rF2 racing??
#21
Installed , just need to setup grfx, and wheels.

Lee , you helped me with grafix last time but can't remember what to change. Maybe meet you at a bit later?

Cheers.

Dunki bounce
Reply
#22
Sorry i missed this Dunkster. Not much to change with the new build.
Just wack everything up and check yer FPS.
If you run into problems Ctrl+C in game will show a little graph to let you know the CPU/GPU loads.
We can work from that.
Reply
#23
Roger that shag. Had a crash, freeze whilst running rf2, had to restart PC. Strange. Never had that before. 

On winderz 10 now not sure if that is issue but will test more tonight.
Reply
#24
Make a nvidia profile for rf2 and set maximum pre rendered frames to 1.
Reply
#25
Ok will do
Thanks chap
Reply
#26
(08-20-2016, 01:24 PM)[SJ]Dunki2001 Wrote:  Ok will do
Thanks chap
Cato is the "GOR" and probably knows more tips to help tweak how it looks.
I find it fine out of the box without pissing about. But keep posting up yer probs and we can all learn together.
Salute
Reply
#27
use profile AAx4 or higher and supersampling x 2 or higher. turn off FSAA and AA in game. use AFx16 in game.
all other setting gfx in game. on shadows use 2nd highest setting, not highest.
reflections to whatever gives best fps. 
[Image: sig_tpr_zps4746a0e0.png]
Reply
#28
Cheers will try that tonight didn't get to test yesterday.

Dunki
Reply
#29
(08-21-2016, 09:09 AM)[SJ]Cato Larsen Wrote:  use profile AAx4 or higher and supersampling x 2 or higher. turn off FSAA and AA in game. use AFx16 in game.
all other setting gfx in game. on shadows use 2nd highest setting, not highest.
reflections to whatever gives best fps. 
There is no supersampling option in the nvidia control panel.
Rest of those settings work well for me, I can push AA to x8 and still get 90fps on a full grid at suzuka running 2560x1440 res.
Reply
#30
(08-21-2016, 04:22 PM)[SJ]DRokK Wrote:  
(08-21-2016, 09:09 AM)[SJ]Cato Larsen Wrote:  use profile AAx4 or higher and supersampling x 2 or higher. turn off FSAA and AA in game. use AFx16 in game.
all other setting gfx in game. on shadows use 2nd highest setting, not highest.
reflections to whatever gives best fps. 
There is no supersampling option in the nvidia control panel.
Rest of those settings work well for me, I can push AA to x8 and still get 90fps on a full grid at suzuka running 2560x1440 res.

yes there is. Smile prob under aa transparacy
[Image: sig_tpr_zps4746a0e0.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)